Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
API Performance Issues - Upstream Provider
Incident Report for Spreedly
Resolved
The upstream provider has implemented a fix and we have seen all related errors subside.
Posted Jan 22, 2020 - 13:19 EST
Monitoring
From our upstream service provider:
"Monitoring - A fix has been implemented and we are monitoring the results.
Jan 22, 17:54 UTC"
Posted Jan 22, 2020 - 12:57 EST
Identified
From the upstream service provider:
"The issue has been identified and a fix is being implemented.
Jan 22, 17:18 UTC"
Posted Jan 22, 2020 - 12:26 EST
Investigating
We currently have an upstream service provider that is experiencing degraded performance. This is resulting in a small percentage of failed Spreedly API requests.

We will provide updates as they become available.
Posted Jan 22, 2020 - 12:17 EST
This incident affected: Core Transactional API.