Spreedly logo

Higher error rates on when using Dodgeball runtime

Incident Report for Spreedly

Resolved

After a period of monitoring, we have confirmed that the issue has been resolved and systems are operating normally. If you continue to experience any issues, please reach out to Support.
Posted Jan 09, 2026 - 14:10 EST

Monitoring

A fix has been deployed and we are seeing systems recover. We will continue to monitor to ensure stability and will provide further updates as needed.
Posted Jan 09, 2026 - 14:07 EST

Update

We are continuing to investigate this issue.
Posted Jan 09, 2026 - 13:52 EST

Investigating

We are currently investigating this issue.
Posted Jan 09, 2026 - 13:46 EST
This incident affected: Dodgeball.