Dashboard degradation of service
Incident Report for Spreedly
Resolved
The affected components have been upgraded successfully and this issue is resolved.
Posted 2 months ago. Jun 14, 2019 - 15:30 EDT
Monitoring
Action has been taken and we are monitoring results
Posted 2 months ago. Jun 12, 2019 - 15:19 EDT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 10, 2019 - 20:33 EDT
Investigating
We are currently investigating an issue with our Dashboard and will update as we learn more
Posted 2 months ago. Jun 10, 2019 - 20:26 EDT
This incident affected: Supporting Services (Dashboard).