Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Spreedly API Errors
Incident Report for Spreedly
Resolved
After a period of monitoring, we have observed that issues with callback delivery have been resolved.

We apologize for any inconvenience and disruption to service.
Posted May 12, 2022 - 10:38 EDT
Monitoring
A fix has been implemented to address the issues with callback delivery.

We are actively monitoring the results.
Posted May 11, 2022 - 13:37 EDT
Identified
We have identified the cause of the API errors.

We are currently working on implementing a fix.

Updates will be provided as they become available.
Posted May 11, 2022 - 09:54 EDT
Update
Our engineering teams are continuing to investigate the issues with callback delivery.
Posted May 09, 2022 - 13:33 EDT
Update
Our engineering teams are continuing to investigate the issues with callback delivery.
Posted May 06, 2022 - 14:23 EDT
Update
Our engineering teams are continuing to investigate the issues with callback delivery.
Posted May 05, 2022 - 18:55 EDT
Investigating
We are investigating an issue causing intermittent errors with callback delivery on Spreedly's Core API.

This is impacting some transactions and requests to Spreedly's API that rely on asynchronous callback processing.

Updates will be provided as they become available.
Posted May 05, 2022 - 16:23 EDT
This incident affected: Core Transactional API.