Spreedly logo

Multiple merchants using Payflow Pro with experiencing intermittent payment failures

Incident Report for Spreedly

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 14:56 EST

Monitoring

We are no longer seeing errors at this time, and the issue appears to have subsided. We are working with Payflow Pro to identify the root cause.

Our team continues to monitor the situation closely to ensure stability. Please continue to follow our StatusPage for the latest updates.
Posted Feb 04, 2026 - 14:52 EST

Investigating

Spreedly has detected an issue that is affecting multiple customers using Payflow Pro where some transactions fail with the error:
“Invalid Request. Malicious string found in XML document”.

While we are providing an early notification in an effort to alert you as quickly as possible, we are still investigating the actual scope and impact and will provide an update as soon as more details are available.

Thank you for your patience.
Posted Feb 04, 2026 - 13:15 EST
This incident affected: Core Transactional API.