Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard and Docs Unavailable
Incident Report for Spreedly
Resolved
After a period of monitoring, service to the Spreedly Insights Dashboard and docs.spreedly.com has remained stable, and the affected service provider has confirmed that a fix has been applied. We are considering the issue to be resolved.
Posted Aug 23, 2022 - 22:07 EDT
Monitoring
Service to the Spreedly Insights Dashboard and docs.spreedly.com has been restored. We are continuing to monitor status with our service provider until we can ensure that the issue is fully resolved.
Posted Aug 23, 2022 - 21:15 EDT
Identified
We are currently experiencing an outage on the Spreedly Insights Dashboard and docs.spreedly.com due to an outage with one of Spreedly's service providers. Dashboard and Spreedly Docs may be unavailable for users.

We will provide updates as they become available.
Posted Aug 23, 2022 - 20:47 EDT
This incident affected: Supporting Services (Spreedly Dashboard, Docs.spreedly.com).