Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Core Transactional API Experiencing 500 Errors.
Incident Report for Spreedly
Resolved
Since 2024-09-26 11:17 AM ET this morning, we experienced an issue where a change to enhance how our Access Token validation is performed caused a disruption in services attempting to use the existing methods. At 11:29 AM ET, the change was fully reverted. All services may have been affected during this timeframe.

After a period of monitoring, our systems are stable, and no further impact is expected on customers.

We apologize for any inconvenience this incident has caused.
Posted Sep 26, 2024 - 11:56 EDT
Identified
Since 2024-09-26 11:17 AM ET this morning, an issue has been detected causing 500 errors to our core transactional API. We have reverted to a stable release and are currently monitoring the system.
Posted Sep 26, 2024 - 11:37 EDT
This incident affected: Core Transactional API.