Gateway Errors
Incident Report for Spreedly
Resolved
We have determined that the issue has been resolved. The dLocal gateway is now fully operational.
Posted Jul 22, 2021 - 14:16 EDT
Monitoring
Transactions on the dLocal gateway are now processing successfully. We are currently working to identify the cause of the errors as there were no correlating changes made at Spreedly.
Posted Jul 22, 2021 - 13:55 EDT
Investigating
We are currently investigating errors on the dLocal gateway. Some merchants may not be able to process transactions.

Updates will be provided as more details are available.
Posted Jul 22, 2021 - 13:39 EDT
This incident affected: Gateway Integrations.