Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Monitoring potential issue with third-party service provider
Incident Report for Spreedly
Resolved
We have closely monitored the situation and received official confirmation from Fastly that the issue has been resolved. As a result, we consider the incident resolved and do not anticipate any further impact on our customers.

We apologize for any inconvenience or disruption.
Posted Aug 28, 2023 - 17:41 EDT
Monitoring
A Fix has been implemented by Fastly and they are monitoring results

Please reach out to our Support team if you need any additional help.

For additional information: https://www.fastlystatus.com/
Posted Aug 28, 2023 - 17:22 EDT
Investigating
We continue to see no worsening symptoms of an impact from the outage.  We'll continue to monitor Fastly Status for resolution and intend on updating Spreedly status to resolved when Fastly has reported as resolved or if this moves into more formal incident territory.  We are reporting our systems as operational alongside the status page post.  Support is keeping watch on the inbound queue.

We will provide an update as soon as more details are available.

Thank you for your patience.
Posted Aug 28, 2023 - 17:09 EDT
Identified
Spreedly is monitoring an issue we’ve identified with our third-party CDN, Fastly, who is reporting an issue that we believe is resulting in a very small number of intermittent 503 error responses.

We're in communication with Fastly and are closely monitoring the situation. Fastly has communicated the issue has been identified and a fix is being implemented. We'll continue to provide updates as soon as more details are available.
Posted Aug 28, 2023 - 16:37 EDT
This incident affected: Core Transactional API.