Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Degraded Performance on Spreedly ID
Incident Report for Spreedly
Resolved
After a period of monitoring, this incident is considered resolved.

We appreciate your patience and apologize for any inconvenience. We will publish a post mortem related to this incident.
Posted Apr 19, 2024 - 15:51 EDT
Monitoring
We are monitoring the degraded performance for some users accessing Spreedly ID via Single Sign-On (SSO) connections using using OpenID Connect (OIDC). We have implemented a workaround for users experiencing this issue. If you are still impacted, please reach out and our support team will gladly assist you with gaining access.

We apologize for any inconvenience this issue has caused and are working on a longer term solution
Posted Apr 17, 2024 - 14:02 EDT
Investigating
We are currently investigating reports of degraded performance for Single Sign-On (SSO) users accessing Spreedly ID. Users may experience delays or timeout issues when logging in or accessing the Spreedly dashboard or certain features. Our engineering team is actively investigating the root cause of the issue.

please reach out to our support team if you are experiencing any log in issues.
Posted Apr 16, 2024 - 11:17 EDT
Monitoring
We observed degraded performance for some users accessing Spreedly ID via Single Sign-On (SSO). Our team has investigated and we have implemented a workaround for users experiencing this issue. If you are still impacted, please reach out, and our support team will gladly assist you with gaining access.

We apologize for any inconvenience this issue has caused.
Posted Apr 11, 2024 - 15:50 EDT
Investigating
We are currently investigating reports of degraded performance for Single Sign-On (SSO) users accessing Spreedly ID. Users may experience delays or timeout issues when logging in or accessing the Spreedly dashboard or certain features. Our engineering team is actively investigating the root cause of the issue.

We will provide updates as soon as more information becomes available.
Posted Apr 11, 2024 - 11:27 EDT
This incident affected: Supporting Services (Spreedly ID).