Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Transaction Errors with Payeezy
Incident Report for Spreedly
Resolved
After a period of monitoring, we have not seen any recurrence of this issue.

We consider this incident resolved and do not anticipate any further impact on our customers.

We apologize for the impact this caused to affected customers.
Posted Aug 16, 2023 - 21:14 EDT
Monitoring
We have been in contact with Payeezy and they confirmed there was an outage on their side. It appears this has been corrected as we are seeing successful transactions with this payments gateway now.

We will monitor for some time to make sure all has returned to normal.
Posted Aug 16, 2023 - 18:56 EDT
Investigating
Our team is actively investigating an issue that led to Payeezy payments gateway outage.


We are taking all necessary measures to investigate the matter and determine the extent of the situation. We will provide an update as soon as more details are available.


Thank you for your patience.
Posted Aug 16, 2023 - 17:49 EDT
Identified
We have identified an issue with the Payeezy payments gateway which is impacting customers transacting through this integration.

We are currently investigating and will provide an update within the next hour.
Posted Aug 16, 2023 - 16:39 EDT
This incident affected: Gateway Integrations (Gateways).