Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Delays in listing transactions using the API listing endpoints.
Incident Report for Spreedly
Resolved
After closely monitoring our reporting systems and confirming that all systems are stable and functioning as expected, this incident is considered resolved.

We apologize for any inconvenience or disruption.
Posted Jul 19, 2024 - 08:45 EDT
Monitoring
The Spreedly team has identified and implemented a fix to resolve the delay in our API listing endpoint and dashboard reporting.
This delay did not affect the state or success of customer transactions, but reporting during this time frame may not be accurately reflected.

This incident is being closely monitored, and we apologize for any inconvenience or disruption.
Posted Jul 19, 2024 - 00:03 EDT
Identified
We have identified a gap in reporting for some customers listing recent transactions using the API listing endpoints, which may affect /v1/transactions/ and list Payment Methods /v1/payment_methods. We are aware of the issue and are working to implement a fix.
Posted Jul 18, 2024 - 15:59 EDT
This incident affected: Core Secondary API.