Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Barclay SmartPay transaction errors
Incident Report for Spreedly
Resolved
The Barclay SmartPay certificates have been updated and all transactions are executing successfully. This incident is resolved.

This is the second time a gateway updating their certificate from the same provider has caused transaction errors. We will be conducting a review of all other gateways that use this same certificate provider to proactively modify their certificates.
Posted Dec 04, 2017 - 11:23 EST
Identified
We are experiencing errors connecting to Barclay SmartPay gateway due to an SSL certificate rotation. We have identified the fix and are updating our systems to restore connections. In the meantime, all SmartPay transactions will be unsuccessful.

We will post an update when the connection has been restored.
Posted Dec 04, 2017 - 10:51 EST