Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Core 500 errors
Incident Report for Spreedly
Resolved
After a period of monitoring, Spreedly is confident that the cloud provider hardware failure was fully corrected automatically.

All systems are confirmed to be fully operational.
Posted Jan 27, 2023 - 21:57 EST
Identified
Spreedly has identified the source of the errors as a hardware failure in our cloud provider. The system autocorrected and is currently stable. Engineers are continuing to monitor this situation.
Posted Jan 27, 2023 - 21:35 EST
Investigating
Spreedly is aware some customers may be receiving errors on the Core Transactional API, and is actively investigating.
Posted Jan 27, 2023 - 21:14 EST
This incident affected: Core Transactional API.