Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Dashboard Experiencing Delays
Incident Report for Spreedly
Resolved
Dashboard results are now reporting in real time, and the Core Secondary API has now returned to normal operation.

We apologize for any inconvenience this may have caused.
Posted Jun 28, 2020 - 14:28 EDT
Monitoring
We have identified the cause of this incident and are actively working to resolve the problem. We have increased capacity and should see an improvement in real-time reporting shortly.

We are actively monitoring to ensure that the Dashboard is reporting as expected.
Posted Jun 28, 2020 - 13:44 EDT
Investigating
We have identified that the issue's scope is slightly larger than originally identified. The current incident also affects the Core Secondary API and has been updated to reflect that degraded performance.
Posted Jun 28, 2020 - 12:24 EDT
Identified
We are currently experiencing degraded performance on the Spreedly Insights Dashboard. Transaction activity may not be reporting in real time.

We will provide updates as they become available.
Posted Jun 28, 2020 - 12:05 EDT
This incident affected: Supporting Services (Spreedly Dashboard) and Core Secondary API.