Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance

Elevated Rate of Transaction Failures

Incident Report for Spreedly

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 16:33 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 16:18 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2025 - 16:13 EDT

Update

We are continuing to investigate this issue.
Posted Apr 14, 2025 - 16:08 EDT

Investigating

Spreedly has detected an issue that may impact customers, including potentially resulting in failed transactions. While we are providing an early notification in an effort to alert you as quickly as possible, we are still investigating the actual scope and impact and will provide an update as soon as more details are available.
Posted Apr 14, 2025 - 15:55 EDT
This incident affected: Core Transactional API.