Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Payment Method Creation
Incident Report for Spreedly
Resolved
After closely monitoring the situation and confirming that payment method creation is now stable and functioning as expected, we consider this incident resolved. No further customer impact is anticipated.

We apologize for any inconvenience this may have caused and appreciate your patience as we worked to address the issue.
Posted Aug 30, 2024 - 10:41 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2024 - 10:14 EDT
Monitoring
We are currently investigating an issue affecting payment method creation. Our team has identified the root cause of the issue affecting payment method creation and have implemented a fix. We are currently monitoring the situation to ensure that everything is functioning as expected.

We'll provide more updates as soon as they're available
Posted Aug 30, 2024 - 09:59 EDT
This incident affected: Core Transactional API.