Dashboard Experiencing Delays
Incident Report for Spreedly
Resolved
Dashboard results are now reporting in real time and the Core Secondary API is up to date.

We apologize for any inconvenience this may have caused.
Posted Sep 09, 2020 - 14:45 EDT
Monitoring
We have resolved the issue and Dashboard and the Core Secondary API are reporting as expected.

We will continue to monitor and post updates here as appropriate.
Posted Sep 09, 2020 - 14:00 EDT
Investigating
We are currently investigating delays in data for our secondary systems related to an upstream service provider.

This may cause delays in Dashboard, reporting APIs, and transactions which require callbacks (such as Offsite and 3DS).

We will post updates as we learn more.
Posted Sep 09, 2020 - 13:29 EDT
Identified
We are currently experiencing degraded performance on the Spreedly Insights Dashboard. Transaction activity may not be reporting in real time.

We will provide updates as they become available.
Posted Sep 09, 2020 - 13:05 EDT
This incident affected: Supporting Services (Core Secondary API, Dashboard).