Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance

Spreedly API Errors

Incident Report for Spreedly

Resolved

After deploying the fix, all systems appear to be stabilized and functioning. The incident is being considered resolved.

We are still investigating to understand the specific causes of the incident and any residual impact. A post incident review will be published.

We apologize for any inconvenience and disruption to service.
Posted Aug 30, 2022 - 22:44 EDT

Monitoring

We are monitoring an issue causing intermittent 500 errors on Spreedly's Core API occurring between 1:42 and 1:46 UTC.

The issue impacted some transactions and requests to Spreedly's Core API.

A fix has been implemented addressing the API errors.

We are actively monitoring.
Posted Aug 30, 2022 - 22:32 EDT
This incident affected: Core Transactional API.