Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance

500 Errors Received When Creating an Environment in Production

Incident Report for Spreedly

Resolved

This incident has been resolved.
Posted Aug 31, 2022 - 16:52 EDT

Monitoring

We introduced a configuration change which impacted the environment creation and update flows for customers actively making these changes. This configuration change has been reverted and the issue is resolved, however we are monitoring to confirm that everything is working for any impacted customers. We have a direction on how to implement the desired functionality without impacting these flows.
Posted Aug 31, 2022 - 12:24 EDT
This incident affected: Core Secondary API.