Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Braintree 3DS Challenge Flow Issues
Incident Report for Spreedly
Resolved
After careful monitoring, we consider this incident resolved.

We apologize for any inconvenience or disruption.
Posted Mar 01, 2024 - 11:58 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 11:14 EST
Identified
Since 2024-02-29 11:02 am EST, we have identified an issue causing some Braintree 3DS transactions in the challenge flow to remain in a pending state.

Our team is actively working towards a solution. We value your patience as we work to resolve this issue.
Posted Mar 01, 2024 - 11:11 EST
This incident affected: 3DS Global.