Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Degraded performance with dLocal Gateway.
Incident Report for Spreedly
Resolved
This incident is considered resolved after closely monitoring our dLocal gateway connection and confirming that all systems are stabilized and functioning as expected. No further customer impact is expected.

We apologize for any inconvenience or disruption.
Posted Dec 18, 2023 - 22:43 EST
Monitoring
We recently encountered a technical issue with Dlocal that resulted in errors for customers. Once identified, we immediately began working with the gateway on a resolution. We are pleased to report that we are now seeing successful transactions with Dlocal.

Our team is monitoring the situation closely to ensure there are no additional impacts.

Please reach out to our Support team if you need any additional help.
Posted Dec 18, 2023 - 22:26 EST
Identified
Spreedly has identified an issue outside of our platform that could impact our services with Dlocal.

Our team is actively working towards a solution with the gateway to rectify the problem, and we will keep you updated on any progress made in resolving the matter.

We value your patience as we work to resolve this issue.
Posted Dec 18, 2023 - 22:07 EST
Investigating
Spreedly has identified an issue outside of our platform that could impact our services with Dlocal. This may lead to degraded performance with all transactions with this gateway.

We are taking all necessary measures to investigate the matter and determine the extent of the situation. We will provide an update as soon as more details are available.

Thank you for your patience.
Posted Dec 18, 2023 - 21:06 EST
This incident affected: Gateway Integrations (Gateways).