Spreedly logo
  • Operational
  • Degraded Performance
  • Partial Outage
  • Major Outage
  • Maintenance
Apple Pay Vantiv Errors
Incident Report for Spreedly
Resolved
After closely monitoring our ApplePay integration through Vantiv and confirming that all systems are stabilized and functioning as expected, this incident is considered resolved. No further customer impact is expected.

We are completing our investigation with regard to the causes of the incident and any residual impact. A post-mortem review will be published.

We apologize for any inconvenience or disruption.
Posted Feb 29, 2024 - 21:51 EST
Monitoring
We experienced an issue causing some transactions that use ApplePay through the Vantiv integration to fail. Once identified, we immediately began working on a resolution. We’ve implemented a fix and stabilized the integration, and our team is monitoring the situation closely to ensure no additional impacts.

Please reach out to our Support team if you need any additional help.
Posted Feb 29, 2024 - 21:35 EST
Identified
Since 2024-02-29 11:32 am ET this morning, an issue has been detected, causing some transactions that use ApplePay through the Vantiv integration to fail. Other service degradation may be related.

Our team is actively working towards a solution to rectify the problem, and we will keep you updated on any progress made in resolving the matter. We value your patience as we work to resolve this issue.
Posted Feb 29, 2024 - 21:22 EST
This incident affected: Core Transactional API.