Spreedly logo

Dodgeball: Elevated levels of latency for Checkpoints

Incident Report for Spreedly

Resolved

We’ve implemented a fix and stabilized the Dodgeball component that was experiencing a partial outage.
After closely monitoring and confirming that all systems are stabilized and functioning as expected, this incident is considered resolved. No further customer impact is expected.

We apologize for any inconvenience or disruption.
Posted Jan 27, 2026 - 15:12 EST

Investigating

Spreedly has detected an issue related to a dodgeball component experiencing a partial outage. While we are providing an early notification in an effort to alert you as quickly as possible, we are still investigating the actual scope and impact and will provide an update as soon as more details are available.

Thank you for your patience.
Posted Jan 27, 2026 - 14:59 EST
This incident affected: Dodgeball.